Appointuit support centre

Have a question? We have the answers to help you.

System Requirements for Appointuit

Follow

Last reviewed: 30/10/2015

The following lists the minimum supported system requirements for our widget, mobile application, our website, and our connectors. Anything outside of these requirements is not supported and may cause instability of our product or your practice management software

Web Widget, Frontend website, Backend website (admin panel)

Browser Support:

  • Google Chrome - Auto updated, recommend latest version
  • Mozilla Firefox - Auto updated, recommend latest version
  • Apple Safari - Version 5 and up should be fine
  • Opera - Version 16 and up should be fine
  • Internet Explorer - IE8 (some cookie issues), IE9+ (recommended)*

(Generally these are untested on mobile devices, they may work, but are currently unsupported bar usage of the widget on tablets)

* known issue with IE11 and the image uploader for engage and templates

Mobile Application

  • Google Android - Version 2.3.3 + (devices with screens bigger than 320px high recommended)
  • Apple iOS - Version 4.3+ (all support devices of that version will work)

 

All Connectors (in addition to connector specifics below):

Appointuit Connector (goes on practice servers)

  • Microsoft Windows Vista, 7, 8, 8.1, 10, Server 2008, Server 2012
  • Around 50-500mb of space for application and temp debug logs

* Microsoft Windows XP is NOT SUPPORTED (Microsoft End of product life support)

* Microsoft Windows Server 2003, Microsoft Windows SBS Server 2003 is NOT SUPPORTED (due to lack of Microsoft support)

  Best Practice:

  • Can be installed on a separate server assuming Database access over firewall is enabled and BPSRawData login password is known.
  • Best Practice system requirements can be found here.

 MedicalDirector PracSoft:

  • Can be installed on a separate server assuming Database access over firewall is enabled and SQL Studio Management tools are installed on PracSoft server to create custom login account.
  • Pracsoft system requirements can be found here.

 Zedmed Office:

  • Can be installed on a separate server assuming Database access over firewall is enabled and Database path can be accessed over windows file share policies.
  • Zedmed system requirements can be found here.

 Genie:

  • Requires Genie 8.7.1+
  • Requires installation of an ODBC driver.
  • We do not recommend installation of our connector on a separate server. (The only exception would be if the Genie Server is running on a Mac environment and a suitable Windows Virtual/Physical machine is available.)
  • Genie system requirements can be found here.

 Microsoft end of support information:

 

 

 

 

Have more questions? Submit a request

Comments

Powered by Zendesk